VIM Unable to install plugins

Jaysinh

I have some plugins already installed in VIM. They are working find. Recently I was trying to install Flake8 in my VIM through Vundle. When I type :BundleInstall andviro/flake8 it downloads well and installs the plugin. In addition I am able to see it by :BundleList. But when I restart the VIM it is not there. I tried to install other plugins also but when I restart the VIM lastly installed plugins are removed.

2c2c

add the plugin to your .vimrc.

As it says vundle github page you want something like:

set rtp+=~/.vim/bundle/Vundle.vim
call vundle#begin()

Bundle 'gmarik/Vundle.vim'
Bundle 'andviro/flake8-vim'

call vundle#end()

typing just :BundleInstall will grab all of your addons listed in your .vimrc and make sure they're installed and updated.

本文收集自互联网,转载请注明来源。

如有侵权,请联系[email protected] 删除。

编辑于
0

我来说两句

0条评论
登录后参与评论

相关文章

来自分类Dev

Unable to install XML package in R on CentOS

来自分类Dev

I am unable to install Rails on Cloud9 IDE

来自分类Dev

ckan.plugins.core.PluginNotFoundException:页面

来自分类Dev

IntelliJ IDEA: install plugins from command line

来自分类Dev

plugins_url()返回错误的URL

来自分类Dev

Unable install webconsole in ServiceMix 4.5.3

来自分类Dev

VIM / Python无法将值返回给VIM

来自分类Dev

Eclipse unable to install Genymotion Plugin Issue

来自分类Dev

Unable to install cachem package for R

来自分类Dev

为什么“ dokku plugins-install”无法正常工作?

来自分类Dev

围绕lein:dependencies和:plugins的混乱

来自分类Dev

何时使用plugins.withType(somePlugin).whenPluginAdded

来自分类Dev

Unable to install scala on phusion/baseimage

来自分类Dev

Vim找不到语法.vim

来自分类Dev

jenkinsci docker install-plugins.sh构建失败

来自分类Dev

folium.plugins的HeatMap不显示

来自分类Dev

NoClassDefFoundError:org / jetbrains / plugins / gradle / tooling / ModelBuilderService

来自分类Dev

folium.plugins绘制热图的问题

来自分类Dev

Vim找不到语法.vim

来自分类Dev

没有http://的WordPress plugins_url()?

来自分类Dev

TypeError:targetPlot.plugins未定义

来自分类Dev

Allow plugins for local files

来自分类Dev

chrome:// plugins /不起作用

来自分类Dev

JIRA Plugins SDK:如何查找更改的数据?

来自分类Dev

声纳升级期间的Plugins文件夹

来自分类Dev

ngCordova-cordova.plugins未定义

来自分类Dev

何时使用plugins.withType(somePlugin).whenPluginAdded

来自分类Dev

错误:org/gradle/api/plugins/JavaBasePlugin

来自分类Dev

函数 get_plugins() 无法执行