面临以下错误:E: Unable to locate package python-empy

尼莱什一世

我正在尝试安装用于在 Linux 上构建 Px4 的工具链。

当我给出以下命令时,我面临以下错误:

sudo apt-get install python-argparse git-core wget zip \ python-empy qtcreator cmake build-essential

E: 无法定位包 python-empy

日志:

[email protected]:~$ sudo apt-get install python-argparse git-core wget zip \ python-empy qtcreator cmake build-essential genromfs -y
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'libpython2.7-stdlib' instead of 'python-argparse'
E: Unable to locate package  python-empy
[email protected]:~$
达米安·拉斐尔·拉特内罗

试着做:

sudo apt-get install python-argparse git-core wget zip python-empy qtcreator cmake build-essential -y

问题是您使用的反斜杠“/”是错误的。它用于目标版本。

本文收集自互联网,转载请注明来源。

如有侵权,请联系[email protected] 删除。

编辑于
0

我来说两句

0条评论
登录后参与评论

相关文章

来自分类Dev

Unable to install XML package in R on CentOS

来自分类Dev

猫鼬返回empy对象,在mongo shell中工作

来自分类Dev

运行NodeWebkit应用失败,并出现以下错误:无效的package.json字段“ main”为必填错误

来自分类Dev

Unable to locate Spring framework's 4.0.6 jar files?

来自分类Dev

What format for a Python package's README on github?

来自分类Dev

python-dev installation without package management?

来自分类Dev

python继承中面临的问题

来自分类Dev

如何调试“ locate”命令?

来自分类Dev

how to download a package with python-apt?

来自分类Dev

使用empy请求调用调用SaveSave后解析云代码

来自分类Dev

Unable to install cachem package for R

来自分类Dev

PHP SOAP Server无法读取输入值(返回empy)?

来自分类Dev

以下对象被'package:stats':lowess屏蔽

来自分类Dev

通过locate找到的Python.h,但不是由GCC找到

来自分类Dev

反应:将道具传递给父返回<empy string>

来自分类Dev

培训tesseract-OCR 4的问题-Empy形状表

来自分类Dev

Python错误:需要以下参数:experimentname

来自分类Dev

通过locate找到的Python.h,但不是由GCC找到

来自分类Dev

为什么以下Python代码错误?

来自分类Dev

运行NodeWebkit应用失败,并出现以下错误:无效的package.json字段“ main”为必填错误

来自分类Dev

Python:如何确定多维数组是否为Empy,并且值错误

来自分类Dev

Locate Cells With a Simple Criteria

来自分类Dev

以下对象被'package:datasets'屏蔽:

来自分类Dev

Python中“ @package”修饰符的含义

来自分类Dev

提交大值时,casperjs empy POST数据

来自分类Dev

在Powershell中使用Empy字符串键解析JSON

来自分类Dev

错误:ImportError: No module named docx --> using nodeJS python-shell package to control python script

来自分类Dev

Package.json 脚本错误“缺少脚本:package-mac”

来自分类Dev

以下对象被“package:ggplot2”屏蔽:

Related 相关文章

  1. 1

    Unable to install XML package in R on CentOS

  2. 2

    猫鼬返回empy对象,在mongo shell中工作

  3. 3

    运行NodeWebkit应用失败,并出现以下错误:无效的package.json字段“ main”为必填错误

  4. 4

    Unable to locate Spring framework's 4.0.6 jar files?

  5. 5

    What format for a Python package's README on github?

  6. 6

    python-dev installation without package management?

  7. 7

    python继承中面临的问题

  8. 8

    如何调试“ locate”命令?

  9. 9

    how to download a package with python-apt?

  10. 10

    使用empy请求调用调用SaveSave后解析云代码

  11. 11

    Unable to install cachem package for R

  12. 12

    PHP SOAP Server无法读取输入值(返回empy)?

  13. 13

    以下对象被'package:stats':lowess屏蔽

  14. 14

    通过locate找到的Python.h,但不是由GCC找到

  15. 15

    反应:将道具传递给父返回<empy string>

  16. 16

    培训tesseract-OCR 4的问题-Empy形状表

  17. 17

    Python错误:需要以下参数:experimentname

  18. 18

    通过locate找到的Python.h,但不是由GCC找到

  19. 19

    为什么以下Python代码错误?

  20. 20

    运行NodeWebkit应用失败,并出现以下错误:无效的package.json字段“ main”为必填错误

  21. 21

    Python:如何确定多维数组是否为Empy,并且值错误

  22. 22

    Locate Cells With a Simple Criteria

  23. 23

    以下对象被'package:datasets'屏蔽:

  24. 24

    Python中“ @package”修饰符的含义

  25. 25

    提交大值时,casperjs empy POST数据

  26. 26

    在Powershell中使用Empy字符串键解析JSON

  27. 27

    错误:ImportError: No module named docx --> using nodeJS python-shell package to control python script

  28. 28

    Package.json 脚本错误“缺少脚本:package-mac”

  29. 29

    以下对象被“package:ggplot2”屏蔽:

热门标签

归档