如何获得iOS 9版本模拟器?

  1. 我正在使用最新的Xcode版本= 6.4
  2. 我试图列出模拟器的可用性,我有7.1、8.1、8.2、8.3和8.4 iOS版本。
  3. 我试图查看是否有可用的新版本的iOS模拟器,例如下载模拟器中的iOS 9版本。我在下载模拟器列表下找不到iOS 9版本模拟器选项。
  4. 如果我想获得iOS 9版本,该怎么办?Xcode 6.4是否支持iOS 9版本?
格雷格·谢里德(Greg Sherrid)

您需要Xcode 7,并且还需要确保Mac OS已更新。我将Xcode更新为7.1,但可用的最大iOS模拟器版本为8.4。然后,我将自己的操作系统从Yosemite 10.10更新到El Capitan,现在(不对Xcode进行其他更新),最大可用的iOS模拟器版本是9.1。

本文收集自互联网,转载请注明来源。

如有侵权,请联系[email protected] 删除。

编辑于
0

我来说两句

0条评论
登录后参与评论

相关文章

来自分类Dev

NSDate在iOS 8.4和9.3版本上的模拟器不到5s时崩溃

来自分类Dev

失去与“ iOS 9模拟器”的连接

来自分类Dev

iOS-Xcode停止显示模拟器的iOS版本

来自分类Dev

使用iOS 8 Beta版打开iOS模拟器时出错:“无法启动iOS模拟器”

来自分类Dev

检查iOS模拟器的类型和版本

来自分类Dev

iOS模拟器版本未出现-Xcode 12.2

来自分类Dev

创建IOS模拟器版本,但缺少预制件

来自分类Dev

使用 iOS 版本 11.3.1 创建 iPad 模拟器

来自分类Dev

在iOS 9模拟器中禁用Apple Pay

来自分类Dev

iOS 9模拟器中的mapView为空白

来自分类Dev

在模拟器中测试多任务iOS 9功能

来自分类Dev

iOS 9模拟器无法正常工作

来自分类Dev

如何安装iOS 10模拟器

来自分类Dev

如何获得LinqToExcel 64位版本

来自分类Dev

如何获得Windbg x86版本?

来自分类Dev

如何获得特定的Windows 10版本?

来自分类Dev

在线iOS模拟器

来自分类Dev

iOS模拟器-Xcode

来自分类Dev

模拟CoreMotion iOS模拟器

来自分类Dev

如何增强模拟器

来自分类Dev

在模拟器选择中使用GUID而不是iOS版本号的XCode

来自分类Dev

Xcode版本5.1.1(5B1008)-在iOS 7.0而非7.1上运行模拟器

来自分类Dev

从XCode 6.0.1的模拟器列表中选择合适的iOS版本

来自分类Dev

UI测试,无法运行iOS ui测试-无法确定X的模拟器版本

来自分类Dev

在模拟器中更改ios版本后,ViewController中组件的位置错误

来自分类Dev

XCode7实时版本中的iOS7模拟器?

来自分类Dev

Android模拟器:如何复制模拟器/ AVD?

来自分类Dev

如何通过Appium JUnit测试监视iOS模拟器/ Android模拟器的HTTP流量?

来自分类Dev

带有iOS 9的iPad 2模拟器上未显示图像