如何解决Flutter警告:您的Flutter应用程序是使用旧版本创建的

哈韦迪沙克

我在运行Flutter App时收到以下警告。请指导如何修复它

Warning: Your Flutter application is created using an older version of the Android
embedding. It's being deprecated in favor of Android embedding v2.
达什·沙(Darsh Shah)

您可以将其添加到标记AndroidManifest.xmlactivity

<meta-data
         android:name="flutterEmbedding"
         android:value="2" />

这应该删除警告。

本文收集自互联网,转载请注明来源。

如有侵权,请联系[email protected] 删除。

编辑于
0

我来说两句

0条评论
登录后参与评论

相关文章

来自分类Dev

使用新的应用程序图标安装新版本的应用程序后,应用程序显示旧版本的应用程序图标

来自分类Dev

应用程序尝试加载旧版本

来自分类Dev

对旧版本的iPhone禁用iPhone应用程序

来自分类Dev

使用旧版本的jHipster

来自分类Dev

部署后,Rails 4 Capistrano仍使用旧版本

来自分类Dev

无法使用旧版本的iReport打开Jasper报告

来自分类Dev

应用程序的旧版本如何应对较新的核心数据模型?

来自分类Dev

如何为Ruby项目使用旧版本的Bundler?

来自分类Dev

如何在较新版本的Ubuntu中使用旧版本的Unity?

来自分类Dev

如何引用旧版本的VBA库?

来自分类Dev

通过Heroku部署Rails应用程序使用旧版本的Node

来自分类Dev

如何强制flutter使用旧版本的依赖关系?

来自分类Dev

如何对旧版本的库运行.NET Core应用程序

来自分类Dev

强制使用旧版本的vuejs devtools或下载旧版本

来自分类Dev

是否建议使用旧版本的Hyperledger Fabric?

来自分类Dev

如何解决“您的Android应用程序捆绑包使用了错误的密钥签名”?

来自分类Dev

如何在较新版本的Ubuntu中使用旧版本的Unity?

来自分类Dev

iTunes Connect旧版本的应用程序

来自分类Dev

在Ubuntu上升级了PHP,但仍在使用旧版本

来自分类Dev

Chrome扩展程序升级后,用户仍可以使用旧版本吗?

来自分类Dev

禁用旧版本iPhone的iPhone应用程序

来自分类Dev

如何使用旧版本的Visual Studio Code?

来自分类Dev

如何使用旧版本的postgres base?

来自分类Dev

使用旧版本的源代码解决了对addAssociation的承诺

来自分类Dev

允许使用旧版本的python

来自分类Dev

更新我的应用程序的旧版本

来自分类Dev

活动使用旧版本的 Firefox

来自分类Dev

如何停止在浏览器中缓存 Angular 应用程序(旧版本)

来自分类Dev

如何在 Flutter 中构建 apk 创建旧版本的应用程序

Related 相关文章

  1. 1

    使用新的应用程序图标安装新版本的应用程序后,应用程序显示旧版本的应用程序图标

  2. 2

    应用程序尝试加载旧版本

  3. 3

    对旧版本的iPhone禁用iPhone应用程序

  4. 4

    使用旧版本的jHipster

  5. 5

    部署后,Rails 4 Capistrano仍使用旧版本

  6. 6

    无法使用旧版本的iReport打开Jasper报告

  7. 7

    应用程序的旧版本如何应对较新的核心数据模型?

  8. 8

    如何为Ruby项目使用旧版本的Bundler?

  9. 9

    如何在较新版本的Ubuntu中使用旧版本的Unity?

  10. 10

    如何引用旧版本的VBA库?

  11. 11

    通过Heroku部署Rails应用程序使用旧版本的Node

  12. 12

    如何强制flutter使用旧版本的依赖关系?

  13. 13

    如何对旧版本的库运行.NET Core应用程序

  14. 14

    强制使用旧版本的vuejs devtools或下载旧版本

  15. 15

    是否建议使用旧版本的Hyperledger Fabric?

  16. 16

    如何解决“您的Android应用程序捆绑包使用了错误的密钥签名”?

  17. 17

    如何在较新版本的Ubuntu中使用旧版本的Unity?

  18. 18

    iTunes Connect旧版本的应用程序

  19. 19

    在Ubuntu上升级了PHP,但仍在使用旧版本

  20. 20

    Chrome扩展程序升级后,用户仍可以使用旧版本吗?

  21. 21

    禁用旧版本iPhone的iPhone应用程序

  22. 22

    如何使用旧版本的Visual Studio Code?

  23. 23

    如何使用旧版本的postgres base?

  24. 24

    使用旧版本的源代码解决了对addAssociation的承诺

  25. 25

    允许使用旧版本的python

  26. 26

    更新我的应用程序的旧版本

  27. 27

    活动使用旧版本的 Firefox

  28. 28

    如何停止在浏览器中缓存 Angular 应用程序(旧版本)

  29. 29

    如何在 Flutter 中构建 apk 创建旧版本的应用程序

热门标签

归档