python中的tensorflow版本控制不匹配

莫菲·乌尔·阿萨德(Maifee Ul Asad)

我不知道为什么我的python表现得如此怪异。我有tensorflow-2.3,因为cuda-10.1并没有,所以我不得不回到tensorflow-2.1。所以我的命令是:

pip uninstall tensorflow tensorflow-gpu
pip install tensorflow==2.1.0 tensorflow-gpu==2.1.0

但是当我尝试在python中使用tensorflow时,它说它是2.3版。

当我第二次尝试卸载时,它说我有2.1.0。

那为什么python显示的是2.3版本而不是2.1版本呢?

这是一个提示:

在此处输入图片说明

芳香胺

您正在安装到python3.6。但是您的“ python”命令正在执行python3.7尝试键入python3.6

PS:使用conda进行python环境管理。

本文收集自互联网,转载请注明来源。

如有侵权,请联系[email protected] 删除。

编辑于
0

我来说两句

0条评论
登录后参与评论

相关文章

来自分类Dev

不匹配的C ++标头版本

来自分类Dev

如何解决Fedora中内核版本与内核开发版本之间的不匹配?

来自分类Dev

Sails控制器中的密码参数不匹配

来自分类Dev

php版本和php-config版本之间不匹配

来自分类Dev

Zend3中的控制台路由不匹配

来自分类Dev

Tensorflow教程中的尺寸与解码器不匹配

来自分类Dev

Python哈希不匹配

来自分类Dev

Laravel:检测控制器中的令牌不匹配

来自分类Dev

List(vector)与tensorflow要求的形状不匹配

来自分类Dev

GKE错误:版本“ cloud.google.com/v1”中与“ BackendConfig”类型不匹配

来自分类Dev

Tensorflow Keras形状不匹配

来自分类Dev

Ansible中的回溯错误(Python版本不匹配?)

来自分类Dev

Python中的Protobuf文件版本控制

来自分类Dev

为什么在F#中不编译匹配的代码版本

来自分类Dev

Python中的ValueError,数组中的索引数不匹配

来自分类Dev

Tensorflow教程中的尺寸与解码器不匹配

来自分类Dev

Tensorflow对象检测中的输入张量与Python签名不兼容

来自分类Dev

msvc版本中的链接器不匹配。有什么解决方法吗?

来自分类Dev

Sails控制器中的密码参数不匹配

来自分类Dev

为什么控制面板中的驱动程序版本与安装的驱动程序版本不匹配?

来自分类Dev

Debian版本与内核版本和sources.list不匹配

来自分类Dev

Inno Setup Unicode版本的Pascal脚本中“字符集”上的“类型不匹配”错误

来自分类Dev

Tensorflow 中的 Logits 和标签不匹配

来自分类Dev

安装 Tensorflow:Python - Tensorflow 版本不匹配警告

来自分类Dev

Python 中的版本控制

来自分类Dev

当尺寸不匹配时,如何在 tensorflow 中压缩张量

来自分类Dev

python构造函数中的参数不匹配

来自分类Dev

在 Python Flask App 中为用户实现版本控制

来自分类Dev

Colaboratory 与 LeetCode 中 Python 中的对象类型不匹配

Related 相关文章

  1. 1

    不匹配的C ++标头版本

  2. 2

    如何解决Fedora中内核版本与内核开发版本之间的不匹配?

  3. 3

    Sails控制器中的密码参数不匹配

  4. 4

    php版本和php-config版本之间不匹配

  5. 5

    Zend3中的控制台路由不匹配

  6. 6

    Tensorflow教程中的尺寸与解码器不匹配

  7. 7

    Python哈希不匹配

  8. 8

    Laravel:检测控制器中的令牌不匹配

  9. 9

    List(vector)与tensorflow要求的形状不匹配

  10. 10

    GKE错误:版本“ cloud.google.com/v1”中与“ BackendConfig”类型不匹配

  11. 11

    Tensorflow Keras形状不匹配

  12. 12

    Ansible中的回溯错误(Python版本不匹配?)

  13. 13

    Python中的Protobuf文件版本控制

  14. 14

    为什么在F#中不编译匹配的代码版本

  15. 15

    Python中的ValueError,数组中的索引数不匹配

  16. 16

    Tensorflow教程中的尺寸与解码器不匹配

  17. 17

    Tensorflow对象检测中的输入张量与Python签名不兼容

  18. 18

    msvc版本中的链接器不匹配。有什么解决方法吗?

  19. 19

    Sails控制器中的密码参数不匹配

  20. 20

    为什么控制面板中的驱动程序版本与安装的驱动程序版本不匹配?

  21. 21

    Debian版本与内核版本和sources.list不匹配

  22. 22

    Inno Setup Unicode版本的Pascal脚本中“字符集”上的“类型不匹配”错误

  23. 23

    Tensorflow 中的 Logits 和标签不匹配

  24. 24

    安装 Tensorflow:Python - Tensorflow 版本不匹配警告

  25. 25

    Python 中的版本控制

  26. 26

    当尺寸不匹配时,如何在 tensorflow 中压缩张量

  27. 27

    python构造函数中的参数不匹配

  28. 28

    在 Python Flask App 中为用户实现版本控制

  29. 29

    Colaboratory 与 LeetCode 中 Python 中的对象类型不匹配

热门标签

归档